OpenAI

Elevated errors in requests using vision in ChatGPT and the API
Resolved·Degraded performance

As of 1030a pacific the issue impacting vision models on ChatGPT and in our API have resolved due to the fix we deployed.

Wed, Apr 10, 2024, 05:51 PM
(1 year ago)
·
Affected components
Updates

Resolved

As of 1030a pacific the issue impacting vision models on ChatGPT and in our API have resolved due to the fix we deployed.

Wed, Apr 10, 2024, 05:51 PM

Monitoring

A fix has been implemented and we are now monitoring the incident as the elevated errors are starting to resolve.

Wed, Apr 10, 2024, 05:29 PM(21 minutes earlier)

Investigating

We're investigating elevated errors in requests that use vision in both ChatGPT and the API.

Wed, Apr 10, 2024, 05:24 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.