OpenAI

Some Android users are facing a login issue
Resolved·Partial outage

At 4:50p pacific we noticed an issue where some Android users could not login. At 6:22p pacific we've remediated the login issue allowing the impacted Android users to login again.

Fri, Mar 22, 2024, 01:30 AM
(1 year ago)
·
Affected components
Updates

Resolved

At 4:50p pacific we noticed an issue where some Android users could not login. At 6:22p pacific we've remediated the login issue allowing the impacted Android users to login again.

Fri, Mar 22, 2024, 01:30 AM

Investigating

Some Android users are facing a login issue where after completing the human verification they are being redirected to logged-out ChatGPT on the web instead of back to the app after completing the login. We are currently investigating the root cause and impact of this issue.

Fri, Mar 22, 2024, 12:00 AM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.