OpenAI

High error rate on DALL·E
Resolved·Degraded performance

As of 5:08p pacific we've implemented a fix and the issue should be resolved.

Wed, Mar 20, 2024, 12:10 AM
(1 year ago)
·
Affected components
Updates

Resolved

As of 5:08p pacific we've implemented a fix and the issue should be resolved.

Wed, Mar 20, 2024, 12:10 AM

Investigating

As of Tuesday March 19, 2024 at 4:07p pacific we noticed a high error rate DALL·E in the API, ChatGPT, and Labs.

Tue, Mar 19, 2024, 11:31 PM(39 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.