OpenAI

Increased error rates and latency on GPT-3.5-Turbo and ChatGPT
Resolved·Degraded performance

This issue has now been resolved.

Fri, Mar 15, 2024, 07:30 PM
(1 year ago)
·
Affected components
Updates

Resolved

This issue has now been resolved.

Fri, Mar 15, 2024, 07:30 PM

Monitoring

We are continuing to monitor the status of the fix implemented.

Fri, Mar 15, 2024, 12:58 AM(18 hours earlier)

Monitoring

Between 3:35AM – 4:50AM PST we observed elevated error rates and latency on GPT-3.5-Turbo, GPT-3.5-Turbo-1106, and some ChatGPT models. We have implemented a fix and are monitoring.

Thu, Mar 14, 2024, 12:55 PM(12 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.