OpenAI

Issues logging into platform.openai.com
Resolved·Partial outage

This incident has been resolved.

Wed, Mar 13, 2024, 02:32 AM
(1 year ago)
·
Affected components
Playground
Updates

Resolved

This incident has been resolved.

Wed, Mar 13, 2024, 02:32 AM

Monitoring

A fix has been implemented for this issue and we are seeing error rates drop. We will continue to monitor the situation.

Wed, Mar 13, 2024, 02:08 AM(23 minutes earlier)

Identified

The issue has been identified and we are implementing a fix.

Wed, Mar 13, 2024, 01:47 AM(21 minutes earlier)

Investigating

We are currently investigating an issue where customers are having issues logging into and accepting invites for platform.openai.com.

Wed, Mar 13, 2024, 01:27 AM(19 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.