OpenAI

Increased latency affecting both ChatGPT and APIs
Resolved·Degraded performance

Performance is now back to normal.

Tue, Mar 12, 2024, 06:33 PM
(1 year ago)
·
Affected components
Updates

Resolved

Performance is now back to normal.

Tue, Mar 12, 2024, 06:33 PM

Monitoring

Performance is now back to normal, and we are continuing to monitor the situation.

Tue, Mar 12, 2024, 06:04 PM(28 minutes earlier)

Identified

We are continuing to investigate increased latency and errors.

Tue, Mar 12, 2024, 05:43 PM(21 minutes earlier)

Identified

We are investigating increased latency and errors affecting both ChatGPT and APIs.

Tue, Mar 12, 2024, 05:00 PM(42 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.