OpenAI

Elevated error rate impacting ChatGPT
Resolved·Degraded performance

This incident has been resolved.

Sun, Mar 10, 2024, 03:10 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sun, Mar 10, 2024, 03:10 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Sun, Mar 10, 2024, 03:59 AM(11 hours earlier)

Identified

ChatGPT is currently experiencing an elevated error rate.

Sun, Mar 10, 2024, 03:31 AM(28 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.