Resolved
Error rates have returned to near zero and the fix has been completely deployed
Monitoring
A fix has been implemented and deployed. Error rates are still slightly elevated, but are dropping quickly. We expect service performance to return to normal within 30 minutes.
Identified
We are experiencing significantly elevated error rates and timeouts for requests made to gpt-3.5-turbo-0125 fine tuned models.