OpenAI

Increased latency and errors affecting both ChatGPT and APIs
Resolved·Partial outage

This incident has been resolved.

Wed, Feb 28, 2024, 04:29 PM
(1 year ago)
·
Affected components
Playground
Labs
Updates

Resolved

This incident has been resolved.

Wed, Feb 28, 2024, 04:29 PM

Monitoring

We are continuing to monitor for any further issues.

Wed, Feb 28, 2024, 04:29 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Feb 28, 2024, 03:46 PM(43 minutes earlier)

Investigating

We are investigating increased latency and errors affecting both ChatGPT and APIs.

Wed, Feb 28, 2024, 02:47 PM(58 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.