OpenAI

Elevated error rate impacting ChatGPT (including logins)
Resolved·Partial outage

This incident has been resolved.

Wed, Feb 14, 2024, 08:40 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Feb 14, 2024, 08:40 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Feb 14, 2024, 06:38 PM(2 hours earlier)

Investigating

We are continuing to investigate this issue.

Wed, Feb 14, 2024, 06:20 PM(17 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.