Elevated errors across multiple API endpoints and ChatGPT
Resolved·Partial outage
This incident has been resolved.
Tue, Feb 13, 2024, 11:38 PM
(1 year ago)
·
Affected components
Updates
Resolved
This incident has been resolved.
Tue, Feb 13, 2024, 11:38 PM
Monitoring
A fix has been implemented, and we are monitoring the results.
Tue, Feb 13, 2024, 09:46 PM(1 hour earlier)
Identified
We have identified this issue and a fix is being implemented.
Tue, Feb 13, 2024, 08:38 PM(1 hour earlier)
Investigating
We are currently investigating this issue.
Tue, Feb 13, 2024, 08:11 PM(26 minutes earlier)
Powered by
Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.