Resolved
This incident has been resolved.
Investigating
We continue to investigate the issue.
Investigating
We are continuing to investigate the issue.
Investigating
We are currently investigating degraded service in ChatGPT where pages are loading slower than normal impacting potentially all users.