OpenAI

Elevated API Errors
Resolved·Degraded performance

This incident has been resolved.

Tue, Dec 19, 2023, 12:33 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Dec 19, 2023, 12:33 AM

Monitoring

We are continuing to monitor for any further issues.

Mon, Dec 18, 2023, 11:26 PM(1 hour earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Dec 18, 2023, 11:25 PM

Identified

The issue has been identified and a fix is being implemented.

Mon, Dec 18, 2023, 09:44 PM(1 hour earlier)

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

Mon, Dec 18, 2023, 09:17 PM(27 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.