Resolved
Between 5:32pm - 6:10pm PST, ChatGPT on web was intermittently unavailable. This has now been resolved.
Monitoring
We are continuing to monitor for any further issues.
Monitoring
We have identified and addressed the source of the problem and are monitoring.
Investigating
We are currently investigating this issue.