OpenAI

Elevated errors with ChatGPT calls using Vision
Resolved
Degraded performance

This incident has been resolved.

Wed, Dec 6, 2023, 06:58 PM
1 year ago
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Dec 6, 2023, 06:58 PM
11m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Dec 6, 2023, 06:47 PM
19m earlier...

Investigating

We are currently experiencing an issue where a small percentage of ChatGPT calls using Vision are failing. The team are investigating the issue.

Wed, Dec 6, 2023, 06:28 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.