Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.
No components marked as affected
Resolved
From 4:40 PM PT on Monday, Nov 27 to 5:50 AM PT on Tuesday, Nov 28, chat completions models saw a spike in "server_error" errors during streaming. The issue has now been fixed.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
The issue has been identified and a fix is being implemented.
Monitoring
A fix has been implemented and we are monitoring the results.