OpenAI

Periodic outages across ChatGPT and API
Resolved
Full outage

The incident has been resolved and status of our services have returned to normal.

Thu, Nov 9, 2023, 09:21 PM
1 year ago
Affected components
Playground
Labs
Updates

Resolved

The incident has been resolved and status of our services have returned to normal.

Thu, Nov 9, 2023, 09:21 PM
17h earlier...

Monitoring

We are dealing with periodic outages due to an abnormal traffic pattern reflective of a DDoS attack. We are continuing work to mitigate this.

Thu, Nov 9, 2023, 03:49 AM
2h earlier...

Monitoring

We are seeing periodic outages across ChatGPT and the API still.

Thu, Nov 9, 2023, 01:23 AM
4h earlier...

Monitoring

We are continuing to monitor for any further issues.

Wed, Nov 8, 2023, 08:56 PM
14m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Nov 8, 2023, 08:41 PM
38m earlier...

Investigating

We are currently investigating this issue.

Wed, Nov 8, 2023, 08:03 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.