OpenAI

Partial outage across ChatGPT and the API
Resolved·Partial outage

This incident has been resolved.

Wed, Nov 8, 2023, 06:21 AM
(1 year ago)
·
Affected components
Playground
Labs
Updates

Resolved

This incident has been resolved.

Wed, Nov 8, 2023, 06:21 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Nov 8, 2023, 05:59 AM(22 minutes earlier)

Identified

API and ChatGPT has degraded once again – we're continuing the investigation.

Wed, Nov 8, 2023, 05:02 AM(57 minutes earlier)

Monitoring

A fix has been implemented and we're seeing services back to normal, but we are still monitoring to ensure we're fully restored.

Wed, Nov 8, 2023, 04:47 AM(14 minutes earlier)

Investigating

API and ChatGPT continue to have periodic outages – we have implemented a couple mitigations but are still investigating the issue.

Wed, Nov 8, 2023, 04:33 AM(13 minutes earlier)

Investigating

We are currently investigating this issue.

Wed, Nov 8, 2023, 03:52 AM(40 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.