OpenAI

Elevated error rates in some ChatGPT services
Resolved·Degraded performance

ChatGPT is operating normally.

Wed, Oct 18, 2023, 03:04 PM
(1 year ago)
·
Affected components
Updates

Resolved

ChatGPT is operating normally.

Wed, Oct 18, 2023, 03:04 PM

Monitoring

Error rates are returning to normal.

Wed, Oct 18, 2023, 02:25 PM(38 minutes earlier)

Identified

We have identified the issue and are working to remediate it.

Wed, Oct 18, 2023, 01:54 PM(31 minutes earlier)

Investigating

We're investigating an increase in error rates in ChatGPT services that rely on GPT-4.

Wed, Oct 18, 2023, 01:23 PM(30 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.