OpenAI

Elevated error rates in some ChatGPT services
Resolved·Degraded performance

ChatGPT is operating normally.

Wed, Oct 4, 2023, 04:36 PM
(1 year ago)
·
Affected components
Updates

Resolved

ChatGPT is operating normally.

Wed, Oct 4, 2023, 04:36 PM

Monitoring

Error rates are returning to normal.

Wed, Oct 4, 2023, 04:23 PM(12 minutes earlier)

Investigating

We're investigating an increase in error rates in ChatGPT services that rely on GPT-4.

Wed, Oct 4, 2023, 03:27 PM(56 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.