OpenAI

Elevated errors on DALL·E API
Resolved·Degraded performance

This incident has been resolved.

Fri, Sep 29, 2023, 04:43 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Sep 29, 2023, 04:43 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Sep 29, 2023, 01:45 AM(2 hours earlier)

Investigating

We are investigating an issue affecting some customers of the DALL·E API.

Fri, Sep 29, 2023, 01:32 AM(13 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.