OpenAI

High error rates for sampling requests to fine tuned snapshots (babbage-002, davinci-002, gpt-3.5-turbo)
Resolved
Partial outage

Error rates for sampling across all fine tuned snapshots have dropped to normal levels. We will continue to monitor these services.

Fri, Sep 15, 2023, 08:43 PM
1 year ago
Affected components
Updates

Resolved

Error rates for sampling across all fine tuned snapshots have dropped to normal levels. We will continue to monitor these services.

Fri, Sep 15, 2023, 08:43 PM
19m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Sep 15, 2023, 08:24 PM

Identified

Error rates for sampling on babbage-002 fine tunes have normalized. Error rates for davinci-002 fine tunes are dropping. Error rates for gpt-3.5-turbo fine tunes are still elevated.

Fri, Sep 15, 2023, 08:18 PM

Identified

A fix has been implemented and is being rolled out. Babbage-002 traffic is stabilizing.

Fri, Sep 15, 2023, 08:09 PM
12m earlier...

Investigating

Sampling for fine tunes of babbage-002 and davinci-002 have very high error rates. Sampling for fine tunes of gpt-3.5-turbo are elevated.

Fri, Sep 15, 2023, 07:56 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.