OpenAI

Increased error rates for chat completions endpoint on gpt-3.5-turbo fine tunes
Resolved·Degraded performance

This incident has been resolved.

Thu, Sep 14, 2023, 08:51 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Sep 14, 2023, 08:51 PM

Monitoring

Fixes have been rolled out and error rates have dropped. There's a still a lagging impact but it's subsiding rapidly.

Thu, Sep 14, 2023, 06:23 PM(2 hours earlier)

Identified

Error rates are beginning to stabilize, should be back to fully operational within ~30 minutes.

Thu, Sep 14, 2023, 05:57 PM(25 minutes earlier)

Identified

The issue has been identified and a fix is underway

Thu, Sep 14, 2023, 04:53 PM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.