Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.
No components marked as affected
Resolved
Jobs are being processed normally once again. No data was lost during this time.
Monitoring
A fix has been implemented and the job backlog is beginning to be processed
Investigating
New fine tuning jobs are experiencing processing delays.