OpenAI

Some API account features are unavailable, including credit purchases
Resolved

Issues have been identified and resolved

Mon, Aug 28, 2023, 06:19 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Issues have been identified and resolved

Mon, Aug 28, 2023, 06:19 PM

Investigating

We are currently investigating this issue.

Mon, Aug 28, 2023, 06:01 PM(17 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.