OpenAI

Elevated error rates on GPT-4
Resolved·Degraded performance

The fix has been fully applied, and error rates have returned to normal.

Mon, Aug 28, 2023, 03:23 PM
(1 year ago)
·
Affected components
Updates

Resolved

The fix has been fully applied, and error rates have returned to normal.

Mon, Aug 28, 2023, 03:23 PM

Identified

The issue has been identified, and a fix is being applied now. Error rates are decreasing.

Mon, Aug 28, 2023, 03:08 PM(14 minutes earlier)

Investigating

We are currently investigating this issue.

Mon, Aug 28, 2023, 02:41 PM(27 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.