OpenAI

ChatGPT web UI unavailable
Resolved·Partial outage

The ChatGPT web UI has recovered.

Thu, Aug 24, 2023, 12:55 AM
(1 year ago)
·
Affected components
Updates

Resolved

The ChatGPT web UI has recovered.

Thu, Aug 24, 2023, 12:55 AM

Identified

We have identified the issue affecting the ChatGPT web UI, and are working to recover service.

Thu, Aug 24, 2023, 12:41 AM(14 minutes earlier)

Investigating

The ChatGPT web UI is partially unavailable, we are investigating.

Thu, Aug 24, 2023, 12:33 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.