Resolved
The incident has been resolved and Whisper API is back to normal.
Monitoring
Our fix has been implemented and is rolling out now. Errors should be nearly entirely gone now.
Identified
We have identified the issue and a fix is being implemented. Errors have started coming down already.
Investigating
We are currently seeing an elevated error rate for requests to the Whisper API. We are actively investigating.