Resolved
The issue has been resolved.
Monitoring
A fix has been implemented and we are now monitoring.
Identified
ChatGPT users (free & Plus) are currently seeing increased error rates and higher than normal latency. We have identified the issue and are working to fix it now.