OpenAI

Elevated error rate for ChatGPT logins
Resolved
Partial outage

The issue has been resolved.

Tue, Jul 11, 2023, 05:40 PM
1 year ago
Affected components
Updates

Resolved

The issue has been resolved.

Tue, Jul 11, 2023, 05:40 PM
24m earlier...

Monitoring

ChatGPT logins are fully back, and conversation error rate and latency has recovered. We're monitoring the incident now to ensure recovery is sustained.

Tue, Jul 11, 2023, 05:15 PM
36m earlier...

Investigating

We are continuing to investigate the incident. We are seeing a partial recovery, but are still seeing increased latency and error rates for both ChatGPT free and paid users.

Tue, Jul 11, 2023, 04:38 PM
1h earlier...

Investigating

We are currently investigating this issue.

Tue, Jul 11, 2023, 02:56 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.