OpenAI

Elevated error rates affecting Files and Fine-tuned model creation
Resolved·Partial outage

This incident has been resolved.

Fri, Jun 30, 2023, 07:44 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Jun 30, 2023, 07:44 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Jun 30, 2023, 07:40 PM

Investigating

We are continuing to investigate this issue.

Fri, Jun 30, 2023, 04:22 PM(3 hours earlier)

Investigating

We are currently investigating this issue.

Fri, Jun 30, 2023, 04:21 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.