OpenAI

ChatGPT site outage
Resolved·Full outage

Elevated database CPU usage was impacting the site over the last several hours, and the underlying issue has been addressed. We will continue to monitor the site to ensure the issue does not reoccur.

Thu, May 25, 2023, 12:27 PM
(1 year ago)
·
Affected components
Updates

Resolved

Elevated database CPU usage was impacting the site over the last several hours, and the underlying issue has been addressed. We will continue to monitor the site to ensure the issue does not reoccur.

Thu, May 25, 2023, 12:27 PM

Monitoring

We have applied a fix and are continuing to monitor.

Thu, May 25, 2023, 12:05 PM(21 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, May 25, 2023, 11:23 AM(42 minutes earlier)

Investigating

ChatGPT is seeing elevated error rates. The root cause has been identified and the team is working on a fix.

Thu, May 25, 2023, 11:23 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.