OpenAI

Elevated error rates for ChatGPT
Resolved·Partial outage

Our systems are fully recovered.

Fri, May 19, 2023, 12:20 AM
(2 years ago)
·
Affected components
Updates

Resolved

Our systems are fully recovered.

Fri, May 19, 2023, 12:20 AM

Monitoring

We’ve implemented a fix and are seeing gradual recovery. We expect to see full recovery soon and are monitoring.

Thu, May 18, 2023, 11:55 PM(25 minutes earlier)

Investigating

We are seeing elevated error rates for some ChatGPT users. We are actively investigating.

Thu, May 18, 2023, 11:50 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.