OpenAI

Elevated error rates affecting gpt-4 and text-davinci-003
Resolved·Degraded performance

This incident has been resolved.

Wed, May 17, 2023, 07:47 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, May 17, 2023, 07:47 PM

Investigating

We are currently investigating this issue.

Wed, May 17, 2023, 05:16 PM(2 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.