OpenAI

Elevated error rates on some OpenAI models
Resolved·Partial outage

Error rates for affected services have returned to normal.

Tue, Apr 25, 2023, 04:17 PM
(2 years ago)
·
Affected components
Updates

Resolved

Error rates for affected services have returned to normal.

Tue, Apr 25, 2023, 04:17 PM

Monitoring

We have identified and ameliorated a possible cause of the issue. We are seeing an improvement in error rates and are continuing to monitor.

Tue, Apr 25, 2023, 04:02 PM(14 minutes earlier)

Investigating

We are investigating an increase in error rates associated with some OpenAI models and services.

Tue, Apr 25, 2023, 02:00 PM(2 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.