OpenAI

Increased errors on gpt-3-5-turbo, curie and davinci fine tuned models
Resolved·Partial outage

These models are now stable

Tue, Apr 4, 2023, 08:14 PM
(2 years ago)
·
Affected components
Updates

Resolved

These models are now stable

Tue, Apr 4, 2023, 08:14 PM

Identified

We've identified the cause of the outage and are beginning to restore impacted services

Tue, Apr 4, 2023, 07:40 PM(33 minutes earlier)

Investigating

We're investigating elevated error rates on gpt-3-5-turbo, curie and davinci fine tuned models. We're investigating.

Tue, Apr 4, 2023, 07:02 PM(38 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.