Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.
Resolved
This incident has been resolved.
Monitoring
The issue has been identified and a fix has been deployed, we will continue to monitor to ensure the site recovers completely.
Investigating
We are currently investigating this issue.