No components marked as affected
Resolved
The incident has been resolved.
Monitoring
We've implemented a fix and have seen error rates improve starting from 4:15am, and are monitoring to ensure it stays healthy.
Investigating
We are currently experiencing elevated error rates on all models – starting at around 3:35am.