OpenAI

Outage on Moderations API, impacting latency on DALL·E and Labs
Resolved·Partial outage

This incident has been resolved.

Wed, Mar 1, 2023, 10:59 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Mar 1, 2023, 10:59 PM

Monitoring

Mitigations have been put in place for the Moderations API and latency is returning to expected levels. We will continue to monitor API traffic to ensure this issue has been resolved.

Wed, Mar 1, 2023, 08:44 PM(2 hours earlier)

Investigating

We are continuing to work on mitigations to the Moderations API. As a result of this issue DALL·E and Labs are experiencing increased latencies.

Wed, Mar 1, 2023, 08:31 PM(12 minutes earlier)

Investigating

We are currently investigating this issue.

Wed, Mar 1, 2023, 07:45 PM(45 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.