OpenAI

ChatGPT outage
Resolved
Full outage

This incident has been resolved.

Mon, Feb 27, 2023, 06:30 PM
2 years ago
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Feb 27, 2023, 06:30 PM

Monitoring

We have re-enabled free customers on ChatGPT and things look operational. We continue to monitor closely for degradations

Mon, Feb 27, 2023, 06:21 PM
17m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Feb 27, 2023, 06:04 PM
21m earlier...

Investigating

ChatGPT is now available for paying customers. We will continue to investigate and work to bring back the ChatGPT service to all users.

Mon, Feb 27, 2023, 05:43 PM
17m earlier...

Investigating

We are still seeing database instabilities. We have restored partial traffic to the site; however, we are still seeing many people having trouble access the site. Our team is continuing to actively investigate the issue.

Mon, Feb 27, 2023, 05:26 PM
17m earlier...

Identified

In order to more promptly restore service we are performing database maintenance that systematically affects the entire service.

Mon, Feb 27, 2023, 05:08 PM

Identified

We’re continuing to see instabilities with the database and are actively working on remediations.

Mon, Feb 27, 2023, 05:07 PM
1h earlier...

Investigating

Traffic for ChatGPT is beginning to improve after initial fixes have been implemented.

Mon, Feb 27, 2023, 03:40 PM
39m earlier...

Investigating

ChatGPT is unavailable

Mon, Feb 27, 2023, 03:00 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.