OpenAI

Outage on fine-tuned Curie models
Resolved·Full outage

Service has now been restored.

Tue, Feb 14, 2023, 07:38 PM
(2 years ago)
·
Affected components
Updates

Resolved

Service has now been restored.

Tue, Feb 14, 2023, 07:38 PM

Identified

A mitigation is rolling out. Service is expected to be restored within 30 minutes.

Tue, Feb 14, 2023, 07:28 PM(10 minutes earlier)

Investigating

We are seeing elevated latency and error rates with requests to fine-tuned Curie models. We are currently investigating the issue.

Tue, Feb 14, 2023, 06:39 PM(48 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.