OpenAI

Major outage on text-davinci-003
Resolved·Full outage

Service has been restored.

Tue, Feb 14, 2023, 07:37 PM
(2 years ago)
·
Affected components
Updates

Resolved

Service has been restored.

Tue, Feb 14, 2023, 07:37 PM

Identified

We have identified the underlying issue. The model is currently partially available. We are working to recover service.

Tue, Feb 14, 2023, 07:24 PM(13 minutes earlier)

Investigating

We are currently investigating elevated 502 error rates affecting our text-davinci-003 model.

Tue, Feb 14, 2023, 05:59 PM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.