Resolved
This incident has been resolved.
Monitoring
We have a mitigation in place and are monitoring its efficacy.
Identified
We have identified an issue affecting login on beta.openai.com. API services are not affected. We are working on a resolution.