OpenAI

Partial outage in some ada, davinci models
Resolved·Partial outage

DALL·E and all APIs are operating normally.

Tue, Aug 30, 2022, 06:57 PM
(2 years ago)
·
Affected components
Updates

Resolved

DALL·E and all APIs are operating normally.

Tue, Aug 30, 2022, 06:57 PM

Monitoring

DALL·E is recovering and we are monitoring present traffic.

Tue, Aug 30, 2022, 06:22 PM(34 minutes earlier)

Identified

DALL·E remains unresponsive due to networking issues. We are actively diagnosing the situation. All other API traffic is operational.

Tue, Aug 30, 2022, 06:10 PM(11 minutes earlier)

Identified

We have moved text-ada-001 and classic davinci out of our affected cluster. These two models are now operational. Most DALL·E traffic is still heavily degraded.

Tue, Aug 30, 2022, 05:33 PM(36 minutes earlier)

Identified

All nodes in one of our clusters are experiencing DNS issues due to a systemd upgrade affecting the version of Ubuntu running on our nodes. This incident is also being tracked by our cloud provider here: https://app.azure.com/h/2TWN-VT0/c24ff9

This cluster handles most traffic for DALL·E as well as classic davinci and text-ada-001. These models are currently unreachable while we investigate workarounds.

Tue, Aug 30, 2022, 05:26 PM

Identified

We have identified the issue and are working to resolve it.

[edit] Timestamp updated to reflect when our monitoring reports the drop in traffic to our cluster.

Tue, Aug 30, 2022, 04:16 PM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.