Resolved
Serving of babbage models is now healthy. The cause of the issue appears to have been some sort of sporadic failure. We will continue to investigate root cause and future mitigations.
Monitoring
The babbage models appear to have recovered, we are monitoring and continuing to investigate root cause.
Investigating
Base Babbage models are currently down. This appears to currently apply to base babbage usage, not fine tuned babbage models.