OpenAI

Elevated API Errors
Resolved·Degraded performance

Engine listing in the playground site and via the API was slow and would often timeout. There were also short periods when many API requests had increased latency and some timeouts.

We identified the affected component in our network stack and deployed a fix an hour ago. All metrics are looking healthy at the moment and we are continuing to monitor the health of the system.

Tue, Nov 30, 2021, 11:22 AM
(3 years ago)
·
Affected components
Playground
Updates

Resolved

Engine listing in the playground site and via the API was slow and would often timeout. There were also short periods when many API requests had increased latency and some timeouts.

We identified the affected component in our network stack and deployed a fix an hour ago. All metrics are looking healthy at the moment and we are continuing to monitor the health of the system.

Tue, Nov 30, 2021, 11:22 AM

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

Tue, Nov 30, 2021, 06:15 AM(5 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.