OpenAI

API outage
Resolved·Full outage

This incident has been resolved.

Thu, Jun 17, 2021, 05:22 AM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Jun 17, 2021, 05:22 AM

Monitoring

A fix has been deployed and all traffic looks healthy for the last 20 minutes. We will keep monitoring the system to make sure it has fully recovered.

Thu, Jun 17, 2021, 04:51 AM(30 minutes earlier)

Monitoring

We experienced a full outage for 4 minutes in the last 30 minutes. We identified the cause and working on deploying a fix.

Thu, Jun 17, 2021, 04:44 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.