OpenAI

Playground Unavailable
Resolved·Full outage

This incident has been resolved.

Tue, Apr 20, 2021, 09:27 PM
(4 years ago)
·
Affected components
Playground
Updates

Resolved

This incident has been resolved.

Tue, Apr 20, 2021, 09:27 PM

Monitoring

Our authentication provider is back online and playground is working again. We're are monitoring the situation to confirm that everything stays online.

Tue, Apr 20, 2021, 08:18 PM(1 hour earlier)

Identified

We are very sorry for the continued disruption. We want to re-iterate that this should not be affecting the core API and the services built upon it. This only affects the ability to log into the Playground site. We are still monitoring ongoing work from our authentication vendor. Please continue to follow along here: https://status.auth0.com

Unfortunately, given how tightly integrated our authentication system is, and how critical it is to the security of our system we do not have a clear path to temporarily work around this issue.

Tue, Apr 20, 2021, 07:04 PM(1 hour earlier)

Identified

We are still seeing issues with auth on the Playground due to ongoing issues with our authentication provider. We are monitoring their progress here https://status.auth0.com/

Tue, Apr 20, 2021, 04:58 PM(2 hours earlier)

Identified

We are continuing to work on a fix for this issue.

Tue, Apr 20, 2021, 04:06 PM(51 minutes earlier)

Identified

The playground is currently unavailable due to an outage of our authentication provider. Main API traffic within your application should be unaffected and all API keys should be functioning as expected.

We are investigating and will update this status soon.

Tue, Apr 20, 2021, 04:04 PM

Investigating

The playground is currently unavailable due to an outage of our authentication provider. Main API traffic within your application should be unaffected and all API keys should be functioning as expected.

We are investigating and will update this status soon.

Tue, Apr 20, 2021, 04:00 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.