OpenAI

Some enterprise users unable to sign in
Resolved·Partial outage

This incident has been resolved.

Fri, Feb 28, 2025, 08:19 PM
(1 month ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Feb 28, 2025, 08:19 PM

Monitoring

We have unblocked affected users and are monitoring for any remaining effects.

Fri, Feb 28, 2025, 07:29 PM(49 minutes earlier)

Identified

We have identified the affected users and are working on deploying a solution.

Fri, Feb 28, 2025, 06:49 PM(40 minutes earlier)

Identified

We have identified that users are experiencing login issues for the impacted services.

We are working on implementing a mitigation.

Fri, Feb 28, 2025, 05:58 PM(51 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.