OpenAI

gpt-4o-mini availability partially degraded via the API
Resolved·Degraded performance

All impacted services have now fully recovered.

Mon, Mar 3, 2025, 03:09 AM
(1 month ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Mon, Mar 3, 2025, 03:09 AM

Monitoring

We have identified the cause of this issue and have implemented a fix. We are currently monitoring results.

Mon, Mar 3, 2025, 01:20 AM(1 hour earlier)

Investigating

We have identified elevated error rates gpt-4o-mini via the API.

Sun, Mar 2, 2025, 11:48 PM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.